What's new
Free Chat Forum / Message Board

Register a free account today to become a member! Once signed in, you'll be able to participate on this site by adding your own topics and posts, as well as connect with other members through your own private inbox!

Please consider using your 321Chat chat room username, especially to gain VIP here.

Important! You will need to validate your email address to register and recover your password if you've forgotten it. Staff cannot assit with password recovery in any way. Please allow a short time for your email to arrive if it doesn't arrive immediately. Check spam folder.

Why, can't I send messages

You would get a notification if you were muted normally unless for some odd reason there was a glitch in the system. However I cannot find your account on 321 so I don't know if you're muted or not.
 
I don't have a VPN and yes I can type it just disappears when I press send
Okay. Could you provide some more information?

What device you are using?
Are you on public or private wifi?
Are you usng emoji's from your phone on the message?
Are you getting any error messages?
Have you had this problem the whole time using the site or as of late?
Is there any error messages you could upload a screen shot of?

I have problems sending messages if I use emoji's from my apple device and if Im on my works wifi or VPN i have to refresh after entering chat or I can't type anything.

I will look into this more and see if I can't drum up some more useful information. Thanks friend.
 
I am using a computer DELL to be exact
i am on a private wifi
no i am not using any emojis
i am not getting error messages
i have had this problem the past three days (since i signed up)
no error messages
I have no vpn
I tried using a different browser
 
I am using a computer DELL to be exact
i am on a private wifi
no i am not using any emojis
i am not getting error messages
i have had this problem the past three days (since i signed up)
no error messages
I have no vpn
I tried using a different browser
Thanks for the info. I’ll do some thinking and investigating and see if we can see what’s going on. I’ll post any ideas here as I go.
 
@Liesey did you also verify your account when signing up?

Could you try a different browser as well to see if it’s maybe settings in that browser.

I only ask cause I predominately only go in chats on my dell and I haven’t experienced these issues. Trying to narrow down :)

And have you had issues like this in any other chats you’ve visited?
 
Top